
Microsoft Paint Tutorial

Lakewood Public Library Presents: 

Microsoft Paint! 

Creative Graphics Practicum 

[Note: The Library no longer updates the pages in this tutorial and cannot 
offer technical support for this application.] 

Overview: 

In this class you’ll learn the basics of how to use Microsoft Paint to open, edit and save an image file 
(such as a scanned image that you create with the scanner, or an image that you draw or "paint" digitally 
from scratch). 

Table of Contents: 

This list of links is your quick-reference to get to any page within the Paint tutorial pages. After you've 
finished going through the class in the original presentation order, feel free to bookmark this page and 
return to it whenever you need to brush up on some topic. 

1.  Start Page
1.  Title Bar

2.  Tools Page
1.  Selection Tools
2.  Eraser Tool
3.  Fill Tool
4.  Eyedropper Tool
5.  Zoom Tool
6.  Pencil Tool
7.  Paint Brush Tool
8.  Airbrush Tool
9.  Text Tool

10.  Line Tool
11.  Curve Tool
12.  Shapes Tools

3.  Menus Page
1.  File
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2.  Edit
3.  View
4.  Image
5.  Colors
6.  Help

4.  Conclusion Page

Now let's start learning about Microsoft Paint! 

Launch Microsoft Paint: 

Click on the Start Button, move the mouse up to the Programs Folder. Then move the mouse up to the 
Accessories Folder. Mouse over to the Paint icon, and click on it. Paint will then launch, opened to a 
new (blank) picture. 

The Paint window will look like this: 
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You will want to familiarize yourself with the look and layout of this window, as it is very similar to 
other paint/image manipulation programs such as Adobe Photoshop. Learning the basic features of Paint 
will make it easier for you to learn other, more complex programs that much more easily. 

First, let’s maximize the Paint window by clicking the rectangular button to the left of the X button on 
the right side of the Paint window’s Title Bar. The Paint window should now fill out the entire screen. 
(If you’re very new to using Windows, click on the Title Bar link to learn more about how the Title Bar 
works.) 

You don’t really use the Title Bar for anything, but it’s good to know about it. Now that you do, you 
should be ready to learn about using the tools of Paint. 

Click here to proceed to The Tools. 
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Microsoft Paint

Title Bar 
  

Understanding how to read the title bar is 
a basic skill in Windows. The Title Bar is 
indicated by the red circle in the 
illustration at left. The Icon (at far left) 
gives you a clue as to what program the 
window belongs to. In this case, the Icon 
shows that the window belongs to 
Microsoft Paint. 

To the right of the title bar, you’ll see some text. The first bit of text is the name of the file that is 
currently open in this program. Since we’ve just launched Paint, we see a new (blank) document, which 
is named "untitled" by default. The next bit of text tells us again that this window is a Paint window, just 
like the Icon did. It’s redundant, but redundancy is common to the Windows interface. 

At the right side of the tool bar, you’ll see three buttons: From left to right, they are: Minimize, 
Maximize/Restore, and Close. If you click on Minimize, the window will shrink down and disappear, 
leaving only the window tab on the task bar (usually located the very bottom of the screen) to let you 
know that the window is still open. Click tab to bring the window back to its previous size. Maximize/
Restore will switch the window between taking up the full size of the screen and some smaller portion of 
it. When Restored, you can re-size the window by clicking along the edge of the window and dragging it 
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to the desired size. You can also move the window about by clicking and holding the Title Bar and 
dragging the mouse around. When Maximized, the window takes up the entire screen and can’t be 
moved around or re-sized. Clicking on the Close button will shut the program down completely. 
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The Tools

Microsoft Paint! 

A Creative Graphics Practicum presented by Lakewood Public Library

  

The Tools 

Microsoft Paint has an assortment of painting Tools that you can use for drawing shapes and applying 
color to areas of your image in various ways. You switch between tools by clicking on the appropriate 
Icon on the Toolbar, which is located on the left side of the Paint window. The Toolbar looks like this: 

The top row of Icons are the Selection Tools. 

The next row has the Eraser tool and the Fill tool Icons. 

The third row has the Eye Dropper tool and the Magnifying Glass tool Icons. 

The fourth row has the Pencil tool and the Paint Brush tool Icons. 
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The fifth row has the Airbrush tool and the Text tool Icons. 

The sixth row has the Line tool and the Curve tool Icons. 

The seventh row has the Rectangle Drawing tool and the Polygon Drawing tool Icons. 

The Eighth row has the Oval Drawing Tool and the Rounded Rectangle Drawing Tool. Icons. 

The bottom portion of the Toolbar changes when you select a tool to reveal additional options or settings 
for that tool. 

Most of the Tools are used to apply color in some way to a portion of the image. In order to use these 
tools, you'll first want to make sure that you have selected the correct color in the Color Palette. 

If this is your first time visiting this page, I suggest that you start out with learning about the Pencil 
Tool, and then following the links in order from there. 

In addition to the various Tools that Paint places at your disposal, you’ll also have a number of useful 

commands that can be accessed through the Menus. 
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Microsoft Paint : Tools

Microsoft Paint : Tools 

The Selection Tools 

 

These tools are used to select portions of the image you’re working with. These selections can then be 
moved around, copied, or edited without affecting the rest of the image. 

To use the Freeform Select tool: 

1.  Click on the Freeform Select tool Icon.
2.  With the left button, click on your image wherever you want to begin the selection. Drag the 

mouse around to create the outline of the freeform shape of your selection. Be careful! The 
mouse is tricky to use. It may help to zoom in using the Magnifying Glass tool. Zoom in close so 
you can see what you’re working with more clearly, and to control the mouse with better 
precision.

3.  When you finish outlining your freeform selection shape, release the mouse button.

You will notice that the freeform shape that you had been drawing has just mysteriously turned into a 
rectangle! What gives? Actually, your freeform shape is still preserved; the selection, however, is 
outlined in a rectangular-shaped guide box. The freeform selection is bounded within this box. If you 
move the selected portion of the image around, you’ll notice that it still retains the freeform shape that 
you drew. This may confuse you at first, but you’ll get used to it before long. 

To use the Rectangle Select tool: 

1.  Click on the Rectangle Select tool Icon.
2.  With the left button, click and hold the button to begin your selection. Where you click will 

become one of the corners of the rectangular selection area.
3.  Drag the mouse diagonally to where you want the opposite corner of the rectangular area to be.
4.  Release the mouse button.

The Rectangular selection will also have a rectangular shaped guide box around it. 

Things you can do with the selected area: 

Copy or Cut and Paste: To copy the selection, press Ctrl-C. To cut the selection from the image, press 
Ctrl-X. After Copying or Cutting, you can Paste the selection by pressing Ctrl-V. By Pasting multiple 
times, you can achieve a mosaic or collage-like effect. 
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Move: Left-click anywhere inside the guidebox and hold down the button to "pick up" the selection, and 
then drag the mouse to move the selection to another area of the image. It will "float" over the rest of the 
image, allowing you to position it wherever you want it to be. Release the mouse button to "let go" of 
the selection. 

Tip:  If you hold down the Shift key as you drag your selection around, it will paste 
multiple copies of the image, creating a sort of blurred effect.

Stretch: The guide box around your selection can be re-sized. You can resize by clicking on the square-
shaped tabs located at the corners and the middle sections of the guide box, holding the mouse button 
down, and then dragging the mouse to change the size of the selection. Release the mouse button when 
the selection is the size you want it to be. You can make it bigger or smaller, and achieve a distorted 
effect by "squashing" or "stretching" the selection to make it either wider/narrower or taller/shorter than 
its original proportions. 

Apply Effects: You can apply any of the effects from the Image Menu directly to the active selection 
rather than to the whole image. 

De-selecting the area: To de-select the area, either activate a different tool by clicking on it in the tool 
bar, or make a new selection. You can’t have more than one selection active at a time.  Once the 
selection is de-selected, it becomes part of the image again, and will cover over whatever it may have 
been laying over. 

Example: 
Using selections to combine two separate images.  This example uses selections in several ways to 
achieve interesting results.  This page uses a lot of graphics to show step-by-step the procedures used in 
using the Selection Tools, so I've set it up as a separate page, to decrease the amount of time it takes to 
download. 

After you've finished looking at the example, please procede to learn about the Menu commands. 

Online reader, Matti Nikki, submitted some additional information: 

"You are also missing the Ctrl-drag feature in selection tool description, which I think is quite 
significant feature. If you hold down ctrl when you begin to move a selection, it will create an instant 
copy which you can then position. This is especially useful with the transparent selection mode, you 
know, those two buttons in the selection mode you don't talk about. 

"One of the things I use transparent copying for is to create a 50% raster. It takes some patience but 
starting in zoom helps and it works like this:
1. Draw a 45 degree line (using shift with line tool)
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2. Copy the line right next to itself, leaving one pixel gap
3. Select both lines and copy, repeat You should end up with a raster that has every other pixel white and 
every other something else.

"Transparent copies are also superior to freeform selection in some cases, in your selection tool example 
you could've painted the edge pixels with background color before moving it to the new picture. This 
way you could've avoided the cruft near the edges and made it look like a better fit.

"I mentioned the 50% raster above, there's a very nice use for it in the transparent copying, requiring two 
steps. The first step is to create a purple-on-white 50% raster using the technique I've described above. 
Once you have the raster made, use transparent copying to put the raster on top of another image, and 
you should end up with an image that has every other pixel purple. After this, choose purple as your 
background color and keep the transparent mode when you copy it elsewhere. If you followed the steps 
properly, you should have image with a fake 50% transparency, which you can place on top of another 
image. For extra smoothness, do this with images that have been scaled up 200% and then scale them 
down afterwards, and it will no longer be a fake raster, MS Paint will merge the pixels.

"Regarding rasters, the black&white mode you can select in the image->attributes menu is perfect for 
creating transparency masks for the above technique."
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Microsoft Paint : Tools 

Eraser 

 

The Eraser tool is simple to use. Just click on it to select it, then click on the part of the image that you 
want to erase. "Erasing" changes the erased part of the image back to the background color of the image 
file. This is usually white, but can be changed to other colors using the color palette. 

The size of the eraser can be changed by clicking on the Options portion of the Toolbar when the Eraser 
is active. Use a smaller eraser to go after small details, the larger eraser to wipe out larger areas of the 
image. 

Tip:  Unfortunately, the eraser does not come in alternate shapes.  But, if you want to use 
a round "eraser" just set your paint brush to the size and use the background color (paint 
by using the right-button on the mouse) -- it will work just like the eraser!  After a while, 
this might make you wonder why the Eraser is even there.  It seems pretty redundant.  The 
best I can figure is it gives you the option of having a separate tool for erasing so that you 
don't have to continually change the shape and size of the paintbrush when you want to 
use it for actual coloring.

Example: 
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Here I used the eraser to isolate the portrait of Andrew Jackson from a $20 bill, and get rid of everything 
else.  When you're doing work like this, the three most important things are a steady hand, patience, and 
zooming in close with the Magnifying Glass tool. 

Online reader, Matti Nikki, points out something we missed about the Eraser tool. "You see, it isn't a 
simple eraser tool but erasing with right button
is a color replacer tool. Choose the color you want to replace in foreground, and the new color in 
background, and use the eraser tool with right mouse button -- now it will only erase the one color you 
have chosen in foreground! Very useful for shading, coloring black lines and many other techniques."

Procede to the Line Tool page. 
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Microsoft Paint : Tools 

Fill Tool 

 

The fill tool applies color (or "paint") to a large area of the image. The Icon for the Fill Tool resembles a 
pouring jar of paint. Just like if you were pouring a liquid in real life, the Fill Tool’s "paint" will fill an 
area’s shape with color. 

You have to be careful when using the Fill Tool for this reason: if you click in an unbounded area of the 
image, the color will "spill" out and fill more of the image than you originally bargained for, possibly 
obliterating parts of the image that you wanted to save. Look closely before applying the Fill tool to an 
area to make sure it is bounded on all sides and that no "paint" can "seep out" and get where it’s not 
supposed to go. If this happens by accident sometime, don’t panic. Just Undo the Fill tool by pressing 
Ctrl-Z, find the "leak" and close it with the pencil or line tool, and then re-apply the Fill. 

There are no special options for the Fill Tool. 

Example: 

  In this example, I used the Fill Tool to fill in the the different regions in 
this abstract composition with different colors. 

Procede to the Text Tool page. 
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Microsoft Paint : Tools 

Eyedropper 

 

The Eyedropper tool has only one function, but it is a useful one. The eyedropper can be used to "pick 
up" colors that you’ve already used in an image. Say you’re working with an image with many shades of 
Green. You want to pick a specific shade, but there are several that are so similar that it’s difficult for 
your eye to distinguish between them. Just click on the eyedropper, and click on the exact portion of the 
image that contains the color that you want. The active color for your paint tools will automatically 
change to the color that you picked with the eyedropper. Additionally, the Eyedropper will automatically 
switch over to the previously selected tool, enabling you to rapidly resuming work on the image with the 
color you just selected. 

Tip:  You can use the Eyedropper tool to select color for the background color by using the right button 
on your mouse. 

Procede to the Selection Tools page. 
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Microsoft Paint : Tools 

Magnifying Glass Tool 

 

The Magnifying Glass, or Zoom tool, can be used to get a closer, more detailed view of an image. This is very useful if you’re 
working in close with the fine details of a part of an image. When you activate the Magnifying Glass tool, you’ll have an option 
to select between 1x, 2x, 6x, and 8x magnification. You can click on the part of the image that you want the magnification to 
center on. This will not affect the actual image in any way, just how it appears on your screen. Once you zoom in, the 
magnifying glass will automatically switch back to whatever tool you were using before. 

Example: 

 

Not too much needs to be said that isn't sufficiently demonstrated by the illustration above.  Compare it to the original-sized 
picture on the Eraser Tool page.  With the Zoom Tool, you can get up close and personal with every pixel in your image!  If 
you've got a shaky hand, or need to work with tiny details, the Magnifying Glass will soon become your best friend! 

Procede to the Eyedropper Tool page. 
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Microsoft Paint : Tools 

Pencil Tool 

 

The Pencil tool is your basic drawing tool. You can draw in different colors, but other than that there are 
no other options. The pencil’s stroke is a single pixel wide, which makes it useful for working with fine 
details, but a poor choice for filling in large areas of the image with color. 

Example: 

  You can do simple line drawings with the pencil if you have the 
coordination to guide the mouse with great care. 

Tip:  To draw straight lines, hold down the Shift key as you draw with the pencil.  Your pencil line will 
be limited to horizontal, vertical, or a 45-degree diagonal. 

Procede to the Paint Brush page. 
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Microsoft Paint : Tools 

Paint Brush Tool 

 

The Paint Brush tool is similar to the pencil, but has more features. It too can be used in different colors, 
but the shape and size of the Paint Brush can also be changed. You can use square, round, and slanted 
shaped brushes, of various sizes, selected in the Toolbar Options. 

Example: 

  You can use the various paintbrush shapes and sizes to create a variety of 
effects.  Draw thick freehand lines like you would with the pencil, or fill in color in unbounded areas. 

Tip:  If you hold down Shift as you paint with the Paint Brush tool, you can make perfectly straight 
horizontal or vertical strokes.  However, unlike the Pencil, you cannot do 45 degree angle diagonal lines 
with this method. 

Procede to the Airbrush page. 
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Microsoft Paint : Tools 

Airbrush Tool 

 

The airbrush tool is a bit more complicated than the regular paintbrush. Instead of applying color to the 
image evenly, it applies it gradually. The "spray" is a semi-random distribution of pixels. Gradually, as 
the airbrush is left hovering over the same area while it is painting, it will fill up with color. A skillful 
artist can use this effect to create subtle differences in tone and variation, and even achieve the illusion 
that colors are mixing, all by using the airbrush. It does take some getting used to, however. The 
airbrush can paint at three different sizes, selected through the Options portion of the Toolbar. 

Example: 

  Here's an example of some airbrush work.  I used the airbrush to do 
the waves. 

Procede to the Eraser page. 
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Microsoft Paint : Tools 

Text tool 

 

The Text tool is used to position and enter text into your image. The text may be of any color or font that 
you have active on your computer. You also have the option to set the text tool to work so that the 
background color is used for the "fill space" around the text, or if the text will be applied with 
transparent "fill space", allowing the image to show through behind the text. 

To use the Text tool, simply select it from the Toolbar, and then drag a rectangle within your image. 
This rectangle will be the boundaries within which the text will appear. Once you’ve drawn the text 
boundary, a floating window will appear, which will enable you to choose the font, size, and formatting 
(ie, bold, italic, or underline) for your text. Unfortunately, the text formatting will be uniform. If you 
want to mix fonts, colors, sizes, or formats, you’ll have to use the text tool several times, with different 
settings each time. This means you’ll have to be careful in order to make sure that the different 
applications of text line up properly. You may need to use the selection tool quite a bit to move bits and 
pieces of text around, and this can be quite tedious. Remember to use the Undo command if you make a 
mistake, by pressing Ctrl-Z. 

As long as the text tool is active, you’ll see that rectangular boundary around the edge of the text area. 
You can move this rectangle around by clicking and dragging on the very border of it, or resize it by 
clicking on the tab buttons at the corners and midpoints of the edges. But be careful; if you click outside 
of the boundary accidentally, which is pretty easy to do, the text box will deselect, and the text tool will 
think you’re trying to draw a new text box, and your old text will be set in place. 

Once the text is in place, it will no longer behave as text, but rather as pixels. The pixels just happen to 
be in the proper arrangement to appear to be text in some font; they can’t be edited or moved as though a 
distinct object in the image. 

Example: 

  Here's some samples of text created by the Text Tool in various colors, fonts, 
sizes, and styles.  Notice that these words are just graphics; if you try to highlight them with the mouse 
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to Copy them, you'll find that you can't do it.  This is because the text in Paint is not "live" once it has 
been put into the image. 

Procede to the Zoom Tool page. 
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Line Tool

Microsoft Paint : Tools 

Line Tool 

 

The Straight Line tool is pretty easy to work with. You can change the color and width of your lines by 
using the Toolbar Options. All you have to do to draw a line is click on the image where you want one 
of the line’s endpoints to be, then drag over to where you want the other endpoint to be. Then release the 
button. Easy! But the lines can only be straight. 

Example: 

  Here's some lines in varying colors and thicknesses. 

Tip:  As with many of the other tools in Paint, holding down the Shift key constrains the Line Tool to 
making horizontal, vertical, or 45-degree angle diagonal lines. 

Procede to the Curve Tool page. 

http://www.lkwdpl.org/classes/MSPaint/tools/line.html08/02/2006 11:07:14



Curve Tool

Microsoft Paint : Tools 

Curve Tool 

 

The Curve tool is trickier to use than the Line tool. It can be difficult to learn how to use, and it is 
difficult to explain. Your best bet is to experiment with it, but be patient, because it will take a lot of 
getting used to before you get very good at making curved lines that are the shape that you want. 

Like the straight Line tool, the Curve tool can make lines in various thicknesses and colors. 

Try experimenting with various techniques for making lines. Try clicking and dragging to make one 
kind of line, or clicking and releasing two endpoints. Click a third point to determine the curve. Try 
dragging an already drawn, but still active, multi-point line to distort its curve. 

The Curve tool can be very frustrating, especially for beginners, especially since the Undo command can 
only be used to undo the last change you've made to your image. Just keep practicing! 

Example: 

  I made these curved lines using the curve tool.  The green line has two 
bends in it (the maximum).  The red line just has one curve.  Just draw a line like you would with the 
straight line tool, then click and drag to bend the line and make it curve.  The grey loop was created by 
employing a single click to start a point, then dragging the curved line open to create a full loop. 

Procede to the Shape Tools page. 
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Microsoft Paint : Tools 

Shapes 

The Shapes tools are all very similar, so we’ll look at them all at once. 

 

Rectangle 

The Rectangle tool draws three types of rectangles: outline, filled with outline, and filled without 
outline. The interior of the outline rectangle is transparent, whereas the filled types fill the rectangle with 
the background color. To draw a rectangle, click on the tool, then click a point on the image where you 
want one corner to be, then drag diagonally and release the mouse where you want the opposite corner to 
be. 

Tip:  To create a square shape, hold down the Shift Key as you draw the shape. 

Example: 

 
Here's a cool composition I created using only the rectangle tool.  Overlapping rectangles, filled 
rectangles, outlines, different colors... It creates a nice effect. 

 

Polygon 
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Shapes

The Polygon tool is similar to the rectangle, but works a bit differently. To create a polygon, activate the 
tool from the tool bar. Then, click on the image wherever you want your first vertice to be. A vertice is 
like a corner. Draw the edges of the shape like you would use the Straight Line tool, then simply connect 
the last edge to the first vertice and the shape will finish. You have to be pretty precise, though. If you 
just miss by a few pixels, the shape will think that you want to continue adding sides to the polygon. 

Tip:  You can constrain the angle of the line segments of the polygon to 45 degree increments by 
holding down the shift key as you click to create the next vertex. 

Example: 

 

Polygons are great for all creating all kinds of irregular shapes.  Unfortunately, it's more difficult to draw 
a regular polygon, because you have to do each side of the polygon free-hand.  But it is still a pretty 
useful tool.  For instance, you can see here how you can use many irregular polygons to create a tile 
mosaic sort of look. 

 

Oval 

The Oval Tool works much like the Rectangle tool. The only difference is that since there are no 
corners, you will need to guess where the corners would be in order to place your oval where you want it 
to go. Imagine that the oval you are drawing is being "hugged" by a rectangle that goes around it. Like 
up the top-most and left-most peaks of the oval’s curve to guess where the corner of the imaginary 
rectangle is and click there. Then, drag down to where the bottom-most and right-most peaks of the 
oval’s curve would be, and click again. Your oval should be about the right size and in the right position 
if you estimated it correctly. It can take some practice. 

Like the other shapes, you can create ovals that are just empty outlines, filled outlines, or filled with no 
outline. 
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Tip:  To create perfect circles, hold down the shift key as you draw the shape.

Example: 

 
Here's a picture I did in just a few minutes using a number of oval shapes as well as some of the other 
drawing tools.  Notice how I used overlapping ovals to achieve a sense of perspective with the car's 
wheels, and for the shape of the car's body itself.  I also overlapped ovals to create the crescent moon 
effect.  I also used the Curve and Line tools for some of the details, the Fill tool to fill in spaces with 
color, and the Airbrush tool for the exhaust. 

 

Rounded Rectangle 

The Rounded Rectangle tool is like a cross between the Rectangle Tool and the Oval Tool. It draws 
rectangles, but instead of having sharp 90 degree angle corners, they’ll be somewhat rounded. 

As always, you can create rounded rectangles with empty outlines, filled outlines, or filled with no 
outline. 

Tip:  To create rounded squares, hold down the shift key as you draw the shape.
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Example: 

 
This is probably the most common use for the rounded rectangle that I've come up with -- drawing voice 
bubbles.  You could use ovals to draw voice bubbles, too, but the text fits much more easily into a 
rounded rectangle.  See what other creative uses you can put the Rounded Rectangle tool to! 

Procede to the Fill Tool page. 
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LPL Creative Graphics Practicum : Microsoft Paint

Microsoft Paint! 

A Creative Graphics Practicum presented by Lakewood Public Library.

The Menus 

Knowing how to use menu commands is a basic Windows skill. But just in case you’re a real beginner, 
we’ll do a quick recap. 

Overview 

The Menus appear directly beneath the Title Bar in the window. There are six menus in the Paint 
window, which I’ve circled in red to emphasize. 
  

We call them "Menus" because they work like a 
menu at a fast food restaurant. When you want to 
place an order at a restaurant, you look up on the 
wall for what you want, and if you see it, then you 
select it. The computer 

works the same way. You just look in the menu, then select the item that you want. Because a 
complete list of all the items on the menu would take up a lot of screen space that could be better used 
for other things, the menu items "hide" most of the time. To bring up a menu in its entirety, just click 
on the Menu’s heading, and the rest of the menu will "pull down". 
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Here we see the File menu, which we’ve pulled down (by 
clicking on the word File, naturally). Now we can see the 
entire contents of the file menu. Let’s take a look at the 
anatomy of this menu in greater detail. 

If you prefer to use the keyboard over the mouse, you’ll want to take notice of the shortcut features. To 
the right of some of the commands you’ll see a keystroke command shortcut to the right. For instance, to 
create a New file, you could click on File to pull down the File Menu, then click on New. Or, you could 
just press Ctrl-N on the keyboard. Since your hands remain on the keyboard, this can save you a few 
seconds, which may not seem like much but it adds up. This time-saver is of less vital importance in a 
program like Paint, where you’ll be using the mouse a great deal, but it’s still good to know about. 

You can also execute menu commands by using the keyboard in a different way. Notice how each menu 
command has a letter underlined somewhere in it? These are clues to understanding the other keyboard 
shortcut method. To use this method, all you need to do is press the Alt key, then the letter that is 
underlined in the command that you want to use. For instance, to look at the Print Preview, you can click 
on File to pull down the File Menu, then click on "Print Preview". Or, you could press Alt-F, then V. 

Just like at most fast food places, if what you want is not on the menu, then you can’t get it. Also, some 
menu items may not be available to you at all times. When this is the case, that item will appear "grayed 
out". For example, you’ll notice that the commands "Set as Wallpaper (Tiled)" and "Set as Wallpaper 
(Centered)" were not available in the menu above. But they remain listed so you know where they’ll be 
when you’re at the point in using the program where those options can be used. 

We’re going to learn how to use the various commands in each of the menus in Microsoft Paint, starting 
with the Help Menu. 
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MS Paint : Menus 

The File Menu 

The File Menu is where you’ll find commands that affect the file you’re working on in its most basic 
aspects. This is where you’d go to create a new file, open a file, save a file, or print a file. In fact, most 
basic phrases that end with "file" will be found… guess where? In the File Menu. 

We’ve already looked at the File Menu in our overview of using menus, so let’s get right to it: 

 

When talking about a specific command, we use the arrow notation. For instance, if we wanted to tell 
you how to open a new file, we might say, "Create a new file." But if we wanted to give more explicit 
instructions, we’d say something like, "Go to File → Open." 
  

New Creates a new, blank (white) image file.

Open Initiates the Open dialog box to open (view) an existing image file.  Note 
that in Paint only one image file can be open at one time.  If you try to 
open a second file, the first file will be closed automatically.

Save Saves changes to the current file.
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Save As Saves changes to the current file, and allows you to pick a new or different 
file name for the file.

Print Preview Displays the image on screen as it will appear when it is printed out on 
paper. This lets you get a sense, among other things, of how big the image 
will be when you print it to the page.

Page Setup Displays options for setting up how Paint will print your file. Note that 
these settings will not be saved with the image if you use the Save 
command later.

Print Displays the Print dialog box, where you can Print out the current image 
file.

Send (Not covered in this class.)

1, 2, 3 Opens the 1st, 2nd, or 3rd previous files opened with Paint.

Exit Shuts down Paint.

Tip: While older versions of MS Paint were capable of working only with the .bmp file format, Paint 
currently handles a  variety of image formats, including of the commonly used formats such as JPEG 
and GIF.  This makes Paint appreciably more flexible for working with images and converting from one 
file type to another. 

Tip:  The Save command may be your biggest friend in Paint, with the possible exception of Edit → 
Undo.  But if you combine using Save with Undo, you can reduce your anxiety and work more 
efficiently.  Ordinarily, you can only Undo your last action in Paint.  That means, if you want to Undo 
the second-to-last thing you did, you're stuck.  And if you want to go back five or six steps, you may 
have changed the image so much in the interim steps that the only thing you can do is start over. 
However, if you Save (or, better yet, Save As) your image after you successfully complete each major 
change, you'll have effectively worked around this limitation of the Undo command.  Each time you 
save your intermediary work, use Save As to give your file a new name.  Each new file that you save 
will serve as an "undo point" that you can go back to if you really scrwe up and all else fails -- if, for 
some reason, you find that you've made a mistake and can't Undo it, just go back to one of the 
previously saved files, and begin working again from there.  It's a lot smarter to do that than to have to 
go all the way "back to the drawing board" (no pun intended) and re-create your original image and 
begin again from step one. 

Tip:  If you're going to print your file from out of Paint, be sure to take a look at it with the Print 
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Preview mode before you actually print it out.  You may notice that the image doesn't fit completely on 
the page, or that something else is wrong.  If you catch it in the Print Preview, it saves you from wasting 
paper and toner, which can be pretty expensive, as well as time, which is also valuable. 

Now let's take a look at the Edit Menu. 
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MS Paint : Menus 

The Edit Menu 

The Edit Menu is where you’ll find most of your commands that are useful for working within your file 
to make changes of one kind or another. As far as useful commands go, the Edit Menu is another "heavy 
hitter." You’ll definitely want to learn the shortcut keys for the commands on this menu. 

 
  

Undo This is probably the most important single command to remember. Undo will 
remove the last change you made to the file. For instance, if the last thing 
you did was to draw a line with the Line Tool, selecting Edit → Undo would 
remove the line. This is great when you screw up and want to call a "do-
over." You’ll use Undo over and over again, I’m sure, as you’re learning 
how to place Ovals with precision using the Oval Shape tool, or make the 
Curve tool work how you want it to. 

But be careful! Paint’s Undo feature only goes back one step. Everything 
else you did prior to the last step is set in stone. For example, if you just 
drew that line, and then accidentally clicked the mouse, creating another line, 
you’d only be able to use Undo to get rid of the last one. The only way to 
"back up" more than one step in Paint is to Exit without Save-ing, and then 
Open the file again. But if you do this, you’ll lose ALL the changes you 
made after the last time you saved. Therefore, smart Paint users will use 
Save frequently when working with their files, to preserve changes they’re 
sure they want to keep. Very smart Paint users will save multiple copies of 
their file with File → Save As. As they work on it, if they change their mind, 
they can go back a few steps and not have to re-do a lot of repetitive work.  
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And if you’re not particularly smart, don’t worry; the lessons will get drilled 
into you the first time you lose a lot of work as a result of not following the 
recommended procedures. 

One thing to be aware of: Undo can’t Undo everything. It works for the tool 
commands, but you can’t use Undo to undo a Save or Save As, for example.

Repeat Repeat is like the reverse of Undo. It will re-apply the last change that you 
made to the file you’re working on. It doesn’t seem to be a useable option 
most of the time, however. You’ll find that it’s grayed out most of the time, 
and not a particularly useful feature.

Cut, Copy, Paste Cut, along with Copy, and Paste are some of the most useful commands in 
Paint. These are used in conjunction with the Selection tools. First, use either 
the rectangular or freeform Selection tool to select a portion of the image. 
The Cut command will remove the selection from the image, just as though 
you cut it out with a pair of scissors or an x-acto knife. The Cut portion of 
the image is not gone, however. It is stored in the computer’s copy buffer, 
where it can be retained temporarily. Copy works much like Cut, in that it 
places the selected portion of the image into the copy buffer, but it does not 
remove the selection from where it originally appears in the image. Paste is 
how you get stuff out of the copy buffer and back onto the image; it "pastes" 
the contents of the copy buffer back into the image, where you can move it 
around before deselecting it.  

Cut and Paste are good for moving bits of an image around.  

Copy and Paste are good for duplicating portions of an image to create a 
motif or pattern or collage-like effect.

Clear Selection Clear Selection is also used in conjunction with the Selection tools. When 
you use Clear Selection, whatever is in the selection will be deleted. It’s a 
little trickier than simply using the eraser and zoom, and less precise, but it’s 
quicker.

Select All This command automatically selects the entire image. You can then use Cut, 
Copy, Paste, or Clear Selection.
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Copy To, Paste 
From

These commands work with an outside file instead of the copy buffer. The 
copy buffer is like an invisible file that is associated with the Paint Program 
itself. This is useful, but limited, because only one thing can be in the copy 
buffer at a time, and when Paint is shut down the contents of the copy buffer 
may be lost. Or, if you are working with two programs, such as Paint and 
Microsoft Word, using the Copy command in one program may overwrite 
the contents of the copy buffer in the other program. When you’re working 
with copying and pasting a lot, you may find that you wish that you could 
keep more than one object in the copy buffer at a time.  

This is what Copy To/Paste From are for. You must have something selected 
in order to Copy To. Whatever you’ve selected gets saved as a separate file. 
Paste To works in a complimentary fashion, by pasting the contents of some 
separate file into your active Paint file.  

These are useful features, but they require the added step of using a dialog 
box to save or open a file, and are thus slower than the regular Copy/Paste 
commands. Only use these if you know you’ll be needing a selection 
frequently as you do your work.

Proceed to the Image Menu. 
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MS Paint 

The View Menu 

The View Menu isn’t particularly useful. You can toggle whether the Tool Box, Color Box, or Status 
Bar will be displayed here. You can also set the Zoom here, but since you can do that quicker with the 
Zoom tool, it’s hardly useful. View Bitmap will display the image at full size all by itself with none of 
the usual Paint window objects to get in the way. 

Tip:  If you're looking around in the main Paint window for the Tool Box, 
Color Box, or Status Bar, and you can't see it, that means they're hidden.  To 
show them, go into the View Menu and make sure that the check mark appears 
next to each in the menu. 

Click here to go to conclusions and final thoughts. 
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MS Paint : Menus 

The Image Menu 

Next to the File and Edit menus, the Image Menu is probably the menu where you’ll find the most useful 
features. You won’t use these as often as the File and Edit menu commands, but you can think of the 
commands in the Image Menu as being your Paint "power tools". You can use these tools to alter your 
image or selection in a number of interesting and useful ways. 

 
  

Flip/Rotate Flip will allow you to "flip" the selection over like a pancake. 
You can choose between horizontal or vertical for the direction of 
your flip. This is good if you need to create a "mirror image" of a 
selection. 

Rotate will rotate the selection. The Rotate command in Paint is 
not extremely flexible, so you’re limited to right-angle rotations 
(that is, 90, 180, and 270 degrees of rotation.)

Stretch/Skew Stretch will let you change the proportions of the selection, 
making them narrower, wider, shorter, or taller. The ratio of the 
selection’s height and width will change, and will result in some 
distortion of the image. 

Skew is similar to stretch, but it affects opposing edges 
oppositely. For example, a horizontal skew might shift the top of 
the image to the right while the bottom of the image stretches to 
the left. This results in an effect that can be used in making an 
illusion of 3-d Perspective.

Invert Colors You’ll get an effect similar to a photographic negative.
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Attributes Here is where you can change the basic image attributes such as 
height and width (which can be measured in pixels, inches, or 
centimeters), colors (switch between b&w and color), and 
transparency (may not be available for all file types.)

Clear Image Self-explanatory; this wipes out the image, leaving you with a 
blank file with the same image dimensions.

Draw Opaque Works with the selection. If unchecked, any background color 
(the default is white) in your selection will be treated as 
transparent. This transparency can be observed by moving the 
selection around – as the transparent portions of the image move 
over other areas of the image, you should be able to see those 
areas peeking through the selection. If unchecked, the 
background color will remain opaque when the selection is 
moved about in the image.

Go on to the Colors Menu. 
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Microsoft Paint : Menus 

The Colors Menu 

The colors menu only has one command in it, Edit Colors. 

 

The interface for this command is a bit complicated compared to what we’ve looked at thus far. 

 

This is the basic Edit Colors window. This will open up on top of the regular Paint window when you 
select Edit Colors from the Colors Menu. 

From here, you can customize your color palette. The Color Palette is the portion of the Paint window 
from which you can select which color you want to use to paint or draw with. Since there are only a 
relatively small number of colors available through the basic Color Palette, you’ll probably want to pick 
custom colors at some point if you’re doing a lot of actual drawing with the drawing Tools. 

To do this, click on "Define Custom Colors". This button will cause the Edit Colors window to expand, 
and you’ll be able to select new colors from the Color Picker. 
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As you can see here, the color picker allows you to pick from a wide variety of shades in the RGB color 
gamut. RGB color is the color scheme used by mixing the primary colors of light, Red, Green, and Blue, 
and is the basis for all color computer graphics. 

To pick a color, you can just click on the region where your desired color appears. You can adjust the 
lightness or darkness of the shade by clicking on the shading bar at right. If you know about color 
theory, you could enter numbers into the Hue, Saturation, and Luminosity or Red, Green, and Blue 
boxes. If you don’t understand it, it’s probably just easier to work with the gamut box. 

The color you’ve currently picked will show up in the box beneath the gamut box. If you like this color, 
you can add it to your color palette by clicking on the Add to Custom Colors button. The new color will 
then appear in the Custom Colors palette. 

When you are all done, click on OK to resume working in Paint. If you make a mistake and don’t want 
your changes to be saved, click on Cancel. 

Tip:  To work with an existing color in the color picker, click on its swatch in the Color Palette. The 
position of the selected color will automatically change to the color that you clicked on. You can then 
make a more gradual adjustment of the color. 
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Now let's look at the View Menu. 

http://www.lkwdpl.org/classes/MSPaint/menus/colors.html (3 of 3)08/02/2006 11:07:20



LPL Creative Graphics Practicum : MS Paint : Menus

Microsoft Paint : Menus 

The Help Menu 

Help menus are funny things. They are frequently the most complicated menu in a program, yet they are 
probably the first menu that a new user is likely to need to use. Because they are complicated, most new 
users don’t use the help menu. Either they can’t figure out how to use it, or they get intimidated by it. 
That’s why classes like this are necessary. But if you can learn how to use the Help Menu, you can teach 
yourself a lot more than what you can learn in any beginner’s class. 

Fortunately, as the computer software industry has advanced and matured, they’ve gradually improved 
the Help menu’s functionality. Today, the Help menu is usually relatively simple to use. 

The Help menu only has two sections in Microsoft Paint, which helps eliminate some 
of the complexity. And, really, only one of these is of any real interest to us. "About Paint" just tells you 
about the copyright and licensing information… so it’s not particularly "helpful." 

"Help Topics" on the other hand, is the where the real show begins. Just click on "Help Topics" to 
launch the Help Window for Paint. 
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The Help Topics Window can be displayed side by side with the regular Paint window so that you can 
refer to it while you’re doing your work. As you can see, the Help Window is divided into two "window 
panes" or "frames." The frame on the left side is your Help Topics index; the right frame is where the 
actual Help information is displayed when you open up one of the Topics and click the Display button. 
The Help Topics list can be searched in three different ways: through the Table of Contents, through the 
Index, or through Searching. I’ll leave it up to you to decide which method you prefer, but I think that 
the Index method is probably the most useful. 

The Help Window works a lot like a web page. If you’re already familiar with using Netscape Navigator 
here at the library, you should find it easy to navigate the Help Window. Just find the topic you need 
information about in the Topics list, click on it, and then click the Display button. The help pages related 
to your topic will then be displayed in the right-side frame. Click on one to get to the information. If you 
click on the wrong one, or don’t find the information you want, just click on the Back button (at the top 
of the Help Window) to go back a step and go into one of the other help pages, or do another search. 
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Chances are, most any question you may have about using Paint can be answered through this Help 
Window. You can even print out pages from the Help menu and keep them for later reference. To do 
this, just click on the Options button at the top of the Help window, and select the Print command. 

One thing I should caution you about is the "Web Help" option. Don’t bother with this one. Some 
Microsoft products offer additional technical support through this command, but Paint is such a simple 
program that this wasn’t necessary. So you won’t find anything through Web Help; you’ll just waste 
your time looking. 

Even if you think you know everything, you might be surprised to learn even more on some aspect of 
using Paint by browsing the Help Topics. The more you do this, the more familiar you’ll be, and the 
more self-sufficient you’ll become. Before too long, you might become knowledgeable enough to teach 
this class yourself! 

Click here to go the File Menu. 
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Final Thoughts: 

Microsoft Paint! 

Creative Graphics Practicum 

Instructor: Chris Sanyk

Conclusions: 

Even though MS Paint is a very limited graphics program, as we have seen, it is capable of doing some 
useful tricks.  It is perhaps  most useful as an tool for introducing new users to working with graphics 
programs, as its simplicity and small size makes it easier to learn. Much of what we have learned in 
using Paint can be usefully applied to learning to use other, more sophisticated graphics programs. 

But that does not mean that Paint is merely useful as an educational stepping stone, and useless for 
practical applications.  If all you need is a very basic image editor, Paint is a pretty good choice.  Its 
greatest feature, other than its simplicity, is the fact that Paint is distributed freely with the Microsoft 
Windows operating system.  This means that anyone who is running Windows has Paint on their 
computer (unless they've deliberately uninstalled it decided to not install it in the first place). 

Also, Paint does not require a great deal of system resources in order to run.  This is an advantage if 
you're using an older computer that does not have a lot of RAM or a fast CPU.  And, Paint is a very 
stable piece of software.  I have never seen it crash, and, aside from some quirkiness with the Curve 
Tool, as far as I'm aware, it is as bug-free a piece of software as I have seen from Microsoft. 

Now that you've gone through the lessons in this class, you should be somewhat familiar with Paint.  
Now is the time when you can build on that knowledge and begin to use Paint on your own.  Remember, 
the more you work at it, the better you will get.  Be patient, and refer back to these pages often, or use 
the Help menu  to refresh yourself when you can't remember how to do something. 

Have fun! 

Return to the LPL Classes page 
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